Results 1 to 3 of 3

Thread: Ada soil

  1. #1

    Ada soil

    HI,
    I have a 75g tank about 2 years old, am using EI, 4 39w t5, co2, the tank did very well for about a year, then things slowed down, my J.blyxa stoped growing, i cheked and re cheked evry parameter seems fine, so i pulled it out vacumed few time, and same , will not grow and will not die, i added some root tab from ada still no improvment, went to 6 x39w not much of change.
    more co2, fish not happy..........hmm
    Then i pulled it out and removed 1in soil at that section of the tank, added new soil, wallaaaaa grow like crazy for 1-2 month then stoped . tried pumping evry thing up EI X2, nothing, again removed soil added new soil and things back again.
    am dosing KNO3, PO4, TMG. GH booster, chalated fe, ..........
    using lamote colormeter 2
    par meter
    things tests ok.......

    had same problems with my 45g
    now i wounder if the soil can support all these plants for a long time (i have power sand and about 3-4in AS ). You think adding fert to water colum is enough, but am not sure........
    any thoughts?
    thanks

  2. #2
    Sounds more like CO2..........it's not the ferts/CO2.
    It's very unlikely the lights, this leaves you with only 1 of the basics left.

    After awhile, about 1-2 months, what happens? Bacteria...........O2? Less of it around, so have good surface movement, not breaking but real close to it.

    If fish gasp, add more turbulence. Then if that does not fix it, try a little less CO2. Likewise, every time I've dealt with the same issues you see, it's ALWAYS without fail, a CO2 issue somewhere alogn the line. this might be related to current, some film on the water, degassing somewhere, a leak, bad timers, always something related to it.
    My 70 Gal had it happen recently.

    I added more and that fixed it, even though I thought it was too high etc, the 85 Serpae are fine.

  3. #3
    Fish will gasp as O2 is removed also, and after 1-2 months, all the bacteria attacking the NH4 in the soil will drain the O2 levels pretty good, unless you have say a wet/dry filter or a lot of current, there's going to be an issue.
    So while CO2 is part of it, so is O2, so perhaps "low gas exchange" is a more precise reason.

Similar Threads

  1. Soil analysis
    By pepetj in forum Talk to Tom Barr
    Replies: 1
    Last Post: 04-25-2011, 04:07 AM
  2. Potting Soil
    By csmith in forum Sediment
    Replies: 9
    Last Post: 04-13-2010, 04:22 PM
  3. WTB used Aqua soil
    By R33 GTR in forum Trades, swaps, sales
    Replies: 0
    Last Post: 11-11-2009, 03:58 PM
  4. Aqua soil
    By hani in forum General Plant Topics
    Replies: 1
    Last Post: 04-11-2008, 03:46 PM
  5. Aqua soil
    By rthomas in forum General Plant Topics
    Replies: 5
    Last Post: 01-14-2008, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •