Announcement

Collapse
No announcement yet.

EI problem during a fishless cycle

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • EI problem during a fishless cycle

    I just built a 90G tank with pressurized CO2. I have four 54W tubes. Two light up for 8 hours and the other two light up for a burst of 4hours.

    I am currently doing a fishless cycle. I am planning to dose fertilizers following the EI method, however I havenít started yet. I was planning to start dosing once the cycle is complete since a fishless cycle requires not making waterchanges.

    A lot of green algae is currently present in my tank and Iím assuming itís because of the lack of nutrients? Am I correct? Is there anything I can do until the tank is cycled?

  • #2
    Did you pack the tank with quick growing stem plants? Best to start up with lots of fast growing plants and with plants in the tank you need to give them food so definitely start dosing the tank. If you are using a nutrient rich substrate like aquasoil you can dose lean at first but if you are using an inert substrate dose EI at full strength. It also is a good idea to start slowly with light levels and then build them up over time. I don't think you need the 4 hour noon burst until the tank is well established and even then suggest adding the burst a bit at a time until you reach 4 hours. How are you monitoring your CO2 levels? CO2 is the hardest part to get right so spend the most time working on tweaking that. The larger the tank the more you need to pay attention to how well the CO2 is being diffused and circulated around the tank.

    Comment


    • #3
      Never do a fishless cycle with planted tanks, well.........you can, but with out plants and light. There's no need since plants directly remove NH4, so there's no bacterial cycle that is typical in a fish only aquarium.

      Adding NH4 to a new tank like this causes green algae blooms, often green water.

      Regards,
      Tom Barr
      www.BarrReport.com

      Comment


      • #4
        [QUOTE=ilaizm;36168]
        I am currently doing a fishless cycle. ..QUOTE]


        hello, if you already started, and have plants, then probably only Potassium will need for the first weeks, before to start fully with EI

        the quantities will depend of how many and what plants you have there.

        T.

        Comment


        • #5
          Originally posted by Tom Barr View Post
          Never do a fishless cycle with planted tanks, well.........you can, but with out plants and light. There's no need since plants directly remove NH4, so there's no bacterial cycle that is typical in a fish only aquarium.

          Adding NH4 to a new tank like this causes green algae blooms, often green water.

          Regards,
          Tom Barr
          Originally posted by Tom Barr View Post
          Never do a fishless cycle with planted tanks, well.........you can, but with out plants and light. There's no need since plants directly remove NH4, so there's no bacterial cycle that is typical in a fish only aquarium.

          Adding NH4 to a new tank like this causes green algae blooms, often green water.

          Regards,
          Tom Barr
          Tom, I'm 100 days into a fishless cycle in a fully planted tank. I dose ammonia to 4ppm everyday. Ammonia goes to 0 in 12 hours; but, nitrites go to 0 but at 24 hours. Would you recommend removing the plants?

          Thanks,

          Ranjohns

          Tank: 29 g, 30 in wide, 55W cf (AHSupply.com) raised 4 inches, HOB Marineland Penguin Power Filter 350B, an Eheim 2026 recently installed, 84+F, fully planted in Seachem fluorite, one somewhat large piece of Malayasian wood (boiled for 1 hours before placed in tank). Ferts as per Seachem recommendations for macros, micros + Excel.

          Comment


          • #6
            When you dose ammonia to that extent, to cause a big buildup of nitrifying bacteria, what happens when you stop dosing the ammonia? Doesn't that mean the huge colony of bacteria dies down to match the lower availability of their food? So, what did you gain by all of the work establishing that big colony? I have always wondered about that.
            Hoppy

            Comment


            • #7
              Originally posted by VaughnH View Post
              When you dose ammonia to that extent, to cause a big buildup of nitrifying bacteria, what happens when you stop dosing the ammonia? Doesn't that mean the huge colony of bacteria dies down to match the lower availability of their food? So, what did you gain by all of the work establishing that big colony? I have always wondered about that.
              I'm dosing ammonia to build the bac colonies that will reduce the ammonia to nitrates in advance of adding a full load of fish. When that happens I will introduce a full load of fish. In a fishless cycle to what level of ammonia would you suggest dosing, if not 4ppm? Ranjohns

              Comment


              • #8
                I agree with Tom that a planted tank doesn't need a specific cycling activity. Since growing plants will consume any ammonia that is generated by fish or decomposition of plant debris, it makes the best sense to heavily plant the tank from the start, let the plants get started growing, then introduce a few fish at a time until the full load of fish is present. The bacteria colonies will then build up naturally, to match the need for them.

                If ADA aquasoil is used as the substrate, the leached ammonia may be too much for the plants to consume, so big water changes every few days takes care of that.

                Cycling a tank is a hold-over from fish only aquarium practices. Those tanks have no other way to get rid of the fish waste generated ammonia, so it makes sense to allow some time for a bacteria colony to get started before adding any valuable fish. But, not for a planted tank.
                Hoppy

                Comment


                • #9
                  Since I have a fully planted 30 gal tank, 100 plus days old, would you suggest that I slowly start to add fish now?
                  My ammonia eating bac colony is fully developed. However, substantial nitrite levels remain - 1ppm - 12 hours after dosing ammonia to 4ppm.
                  Thanks,

                  Ranjohns
                  Last edited by ranjohns; 04-30-2009, 05:26 PM.

                  Comment


                  • #10
                    Stop dosing ammonia, wait a few days, then add a small number of fish. After a week continue to add more fish until you reach the number you want in the tank. That is what I would do.
                    Hoppy

                    Comment


                    • #11
                      Vaughn, I'm new to this hobby. So, please bear with me while I ask another question. If I add fish to a tank that has a significant nitrite colony (1ppm 24 hours after dosing ammonia to 4ppm), wouldn't this weaken the fish's ability to absorb oxygen and compromise it immune system?

                      Ranjohns

                      Comment


                      • #12
                        100 days in to the hobby, and still no fish! I admire your resilience.

                        I think you have been getting your advice over on TFF. Many many times I have said over there that a fishless cycle shouldn`t be carried out with plants and light. You are asking foe algae.

                        Stick to the advice you get on here. In reality, you could have had fish in there for the last 90 days, and your test kits would be languishing on a rubbish tip somewhere.

                        I have noticed that WD on TFF now suggests that people fishless cycle with their tanks in the dark.

                        Light + ammonia = algae.

                        Cut out either the light or the ammonia and the chain is broken. If you choose to cut out the light, then the plants will have to go.

                        Dave.

                        Comment


                        • #13
                          I hate FC, the whole thing seems like some marketing scam to sell products that do not work as well as the free items.

                          I use mulm, the dirty sponge squeezings, or the vacuumed dirt from a mature filter/gravel bed, also, plant roots are covered in bacteria, these are live actively growing bacteria that immediately cycle the tank.

                          I have no cycle in any of my tanks.

                          I suppose if you live in the Yukon and everything is mail order (including the fish), and you have no plants , fish only, then bacteria in a bottle or NH3 might be okay, but then do it in a bucket with the filter only.

                          Then add that to the main tank later.

                          With plants, there's no reason to FC.
                          Adding mulm adds precisely what is missing from a mature established tank. No bottle or NH3 dosing is going to beat that, it's instant and it is what LFS's have done to seed new tanks fast/instantly. Planted tank are not very reliant on filters, they remove the NH4 directly through plant uptake, so there is no cycle.

                          Water changes and Zeolite can also mitigate any issues with cycling also.
                          I've never done a fish less cycle.
                          Never had a need. Long long before there was a web or the issue was suggested...........

                          Regards,
                          tom barr
                          www.BarrReport.com

                          Comment


                          • #14
                            I have accidentally ran into this post and would like to ask a few questions..I have set up a new 70g tank for fish only and took half a gallon ceramics and mulm from an allready established non planted tank with lots of fishes and put it in the new tank's filter.I've noticed ammonia spikes the next days.obviously the tank did not cycle.I must say that a power failure caused the filter to stop for 9 hours the second day.What's the most possible scenario,the difference in water parameters and temperature shocked and killed the bacteria colonies or is it the lack of oxygen from the power failure?

                            Comment


                            • #15
                              Did you add lots of plants?

                              If so, there should never be any ,measured NH4.
                              If not, and the power failure, well, sure.

                              I'd certainly do a few more water changes,. say 50% for the first week maybe every other day. That should take care of things really fast, a rapid die off of bacteria and low O2 will release NH4.

                              Adding 3-4ppm of NH4 is a lot of fish waste, that's not going to occur unless you have a lot of fish, no plants, killed the bacteria and over fed and did not do any water changes.

                              You have several things you can/could do to reduce any issues here and avoid any FC.

                              Basic stuff actually.


                              Regards,
                              Tom Barr
                              www.BarrReport.com

                              Comment

                              Working...
                              X